We have confirmed with our upstream carrier that services have been restored to normal operational levels.
Posted Sep 27, 2021 - 18:51 MDT
Update
Our upstream carrier has reported improvements in stability of services. We are also seeing improvements with Inbound Calling. We are monitoring for further updates.
Posted Sep 27, 2021 - 17:30 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 16:50 MDT
Update
Messaging services are now operating as expected.
Posted Sep 27, 2021 - 16:47 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 15:03 MDT
Update
Toll Free MMS is operating as expected. All other services are still in the process of being stablized.
Posted Sep 27, 2021 - 15:03 MDT
Update
Our upstream is still working the issue. We are seeing improvements with Inbound Calling services.
Posted Sep 27, 2021 - 13:45 MDT
Identified
This has been identified as an issue with our primary upstream carrier. They are working to resolve the issue. We are contact with the carrier about resolution.
Posted Sep 27, 2021 - 13:11 MDT
Investigating
We are currently experiencing intermittent issues with Inbound Calling and Messaging services. Inbound Calling may also experience minor audio degrading on calls.