AMI Incident Inbound and Outbound Calling

Incident Report for AMI Network

Resolved

The ULC has confirmed the issues have been resolved.
Posted Sep 29, 2021 - 21:39 MDT

Investigating

Our ULC is reporting issues with one way audio and timeouts with calls. We are keeping in close contact while they resolve the issue.
Posted Sep 29, 2021 - 18:05 MDT
This incident affected: Outbound Voice Services (Outbound Calling - US, Toll Free Outbound Calling) and Inbound Voice Services (Inbound Calling, Toll Free Inbound Calling).