AMI Incident - Intermittent Voice Incident

Incident Report for AMI Network

Resolved

This incident has been resolved.
Posted Sep 28, 2021 - 20:30 MDT

Update

At this time we have not seen or had any reports of degraded or impacted services due to the ULC's intermittent outage. We are still closing monitor the ULC's network but are considering this incident closed for our network.
Posted Sep 28, 2021 - 20:30 MDT

Update

We are continuing to monitor the network. Services are still operating at normal levels.
Posted Sep 28, 2021 - 18:03 MDT

Update

We are continuing to monitor for any further issues.
Posted Sep 28, 2021 - 16:24 MDT

Update

While our ULC still reports ongoing intermittent issues our network has not seen any impact or degraded performance.
Posted Sep 28, 2021 - 15:07 MDT

Update

We are still observing voice services within normal operational expectations. Our ULC is still reporting intermittent issues are being worked on.
Posted Sep 28, 2021 - 12:01 MDT

Update

We are continuing to monitor this incident. We are still see voice services perform as expected.
Posted Sep 28, 2021 - 09:37 MDT

Monitoring

We are in close communication with the upstream carrier and are actively monitoring the incident for any changes to voice service quality.
Posted Sep 28, 2021 - 08:23 MDT

Identified

We have done initial testing based on reports from our upstream carrier. At this time all voice services are operating as expected.
Posted Sep 28, 2021 - 08:20 MDT

Investigating

Our upstream carrier has reported intermittent issues with standard voice services. Inbound and Outbound Calling may be impacted.
Posted Sep 28, 2021 - 08:17 MDT
This incident affected: Outbound Voice Services (Outbound Calling - US, Toll Free Outbound Calling) and Inbound Voice Services (Inbound Calling, Toll Free Inbound Calling).